NBN - VIC - Moonee Ponds / Thornleigh Area
Incident Report for Next Telecom Pty Ltd
Resolved
The Fibre Cut has been rectified.
Posted May 22, 2023 - 09:52 AEST
Update
A Fibre Break in Melbourne CBD has been located and is undergoing repair by Field Technicians.
Posted May 20, 2023 - 10:45 AEST
Identified
We have reports of data services in the Moonee Ponds / Thornleigh Area down since approx 7am 20/05. NBN are investigating.
Posted May 20, 2023 - 09:56 AEST
This incident affected: NBN Services.