1300/1800 Outage
Incident Report for Next Telecom Pty Ltd
Resolved
1300/1800 outage has now been resolved.
Posted Feb 28, 2022 - 16:40 AEDT
Investigating
There is currently an outage affecting some customers with 1300/1800 services. The upstream carrier are currently investigating the issue. We will report back soon with an ETA of when we expect the issue to be resolved.
Posted Feb 28, 2022 - 16:32 AEDT
This incident affected: Voice Services.