Calling issues for some customers

Incident Report for Next Telecom Pty Ltd

Resolved

Engineers have resolved the cause of the outage and monitoring and test calls indicate services operating as normal. Further investigation into the cause is still ongoing with the vendor.
Posted Mar 01, 2025 - 10:01 AEDT

Identified

Some Binary Networks customers may be experiencing calling issues since approx 6am.

Engineers have identified the root cause and are working to restore.
Posted Mar 01, 2025 - 09:15 AEDT
This incident affected: Voice Services.