Calling issues - Telstra Network
Incident Report for Next Telecom Pty Ltd
Monitoring
Calls from Telstra Mobile are now connecting. Telstra has restored the fault at Parramatta Exchange.

If you are experiencing any issues please email team@nexttelecom.com.au or call 1300 006 398.
Posted Oct 25, 2024 - 11:52 AEDT
Investigating
Telstra are currently experiencing an issue in Parramatta Exchange NSW impacting some calls to and from Telstra Network.
Telstra Mobile to Telstra Mobile does not appear to be impacted.
This may result in Busy/Congestion messages until the issue is resolved.
Posted Oct 25, 2024 - 09:56 AEDT
This incident affects: Voice Services and Mobile Services.