NSW TELSTRA Fibre Outage
Incident Report for Next Telecom Pty Ltd
Resolved
Telstra have identified the root cause to be within one of their Data Centre's. This has been been resolved as of 02/08 10:52pm.
Posted Aug 03, 2021 - 08:36 AEST
Investigating
Some Telstra Fibre customer's in NSW are experiencing a complete disruption to their Fibre services. This is currently under investigation with Telstra Engineers.
Posted Aug 02, 2021 - 17:01 AEST
This incident affected: Fibre Services.