Internet Latency Issue
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 13:44 AEST
Monitoring
Upstream carrier has advised that they have resolved the routing issue and services have now restored. If you are still having issues, please call us on 1300 006 398 or email support@nexttelecom.com.au.
Posted Jul 20, 2021 - 12:20 AEST
Update
• Troubleshooting is in progress with Tier 2 Engineers and Upstream Providers.
• BGP peering with Optus at the majority of sites has been restored. IP Engineering is working to restore Telstra peering sessions. Congestion and latency issues should start easing.
Posted Jul 20, 2021 - 11:17 AEST
Update
Customers with VoIP services may experience call quality issues due to this network outage.
Posted Jul 20, 2021 - 10:49 AEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 10:38 AEST
Investigating
Peering with local providers impacted due to routing issue. Our upstream carrier is investigating the root cause. Some customers may experience latency issues.
Posted Jul 20, 2021 - 10:37 AEST
This incident affected: Fibre Services and NBN Services.