The carrier completed hardware replacements of failed equipment in the Data Centre and services restored at 2:10am 12/03. Engineers are monitoring and reviewing the cause with the carrier and vendor further today. Monitoring indicates services have all restored however if you are still experiencing issues please call our team on 1300 006 398.
Posted Mar 11, 2026 - 07:54 AEDT
Update
Technician is picking up replacement hardware from Chatswood NSW and returning to the Data Centre at Macquarie Park to perform full hardware replacement of Core NTU that has failed in the Carrier's network. Current ETA 22:00.
Posted Mar 10, 2026 - 20:54 AEDT
Identified
The upstream carrier has technicians attending the Data Centre and Exchange to troubleshoot and resolve this outage in the upstream carrier core network. ETA 19:30 Sydney time.
Posted Mar 10, 2026 - 18:48 AEDT
Investigating
Some Fibre Services in NSW down since approx 4:30pm. Carrier engineers are investigating with high priority.