MS Teams - Microsoft Outage - TM402718
Incident Report for Next Telecom Pty Ltd
Resolved
From testing and customer feedback it appears that Microsoft has resolved the issue. Our test calls are successful. Users may need to restart Teams client.
Posted Jul 21, 2022 - 13:49 AEST
Investigating
Next Telecom is aware of Microsoft Outage TM402718 impacting users accessing Microsoft Teams. Microsoft is investigating this issue with high priority.

If you require diversions of your numbers please contact service@nexttelecom.com.au with the number range you wish to have diverted and the destination mobile.
Posted Jul 21, 2022 - 12:24 AEST
This incident affected: Voice Services - MS Teams Calling.