Our upstream carrier have advised that they have resolved the outbound calling issue. We will continue to monitor the situation and will continue to redirect your outbound call traffic via another carrier until our own engineers have conducted more thorough testing.
Thank you for your patience and understanding.
Posted Mar 25, 2025 - 10:13 AEDT
Update
Whilst investigations are ongoing with our upstream carrier, we have been able to move outbound call traffic to anther carrier for some of our Cloud Business Phone services.
Posted Mar 25, 2025 - 09:55 AEDT
Investigating
Our upstream carrier is currently experiencing a major outage. This will be affecting customers with Cloud Business Phone (Next Advantage One and Enterprise), MS Teams Calling and SIP Trunks.
We are working with the upstream carrier to identify the issue and will provide updates as we receive them.
To note further, this outage is also affecting our phones. You can reach out to us at team@nexttelecom.com.au
Posted Mar 25, 2025 - 09:16 AEDT
This incident affected: Voice Services and Voice Services - MS Teams Calling.