Next Advantage Hosted Voice & SIP Outage
Incident Report for Next Telecom Pty Ltd
Resolved
Yesterday's outage is now resolved. We thank you for your patience. If you have a diversion on and would like it removed, please email team@nexttelecom.com.au.
Posted Mar 14, 2023 - 08:11 AEDT
Update
The upstream carrier is continuing to work through complete restoration of services. The majority of our customers services have restored. We do now have access to divert calls if your services have not restored. Please email team@nexttelecom.com.au if you would like to set up a diversion.
Posted Mar 13, 2023 - 14:30 AEDT
Monitoring
We are starting to see services slowly restore. We will provide another update when we have a confirmed fix for the issue.
Posted Mar 13, 2023 - 11:49 AEDT
Identified
The upstream carrier has reported that their data centre lost power this morning which included protected circuits. Power has been restored and engineers are working through restoring services.
Posted Mar 13, 2023 - 10:50 AEDT
Update
The upstream carrier has acknowledged there is a major outage and are currently investigating. Call issues are now also affecting inbound calls. Unfortunately diversions are not working.
Posted Mar 13, 2023 - 10:24 AEDT
Investigating
Customers who are on our Next Advantage product may be experiencing issues making outbound calls. The issue has been reported to the upstream carrier.
Posted Mar 13, 2023 - 10:00 AEDT
This incident affected: Voice Services.