Data Outage - Penrith NSW Region
Incident Report for Next Telecom Pty Ltd
Resolved
Resolved by carrier approx 9:10am.
Posted Jan 12, 2023 - 09:17 AEDT
Investigating
Some NBN and Fibre services in the Penrith NSW region are offline.
Carrier engineers en route.
Posted Jan 12, 2023 - 09:08 AEDT
This incident affected: Fibre Services and NBN Services.