Voicemail / Email Issues
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 12:59 AEDT
Identified
We are currently experiencing delays in the delivery of voicemail messages to your email inboxes. Our engineering team has identified the root cause of this issue in collaboration with our vendor and is actively working on a resolution.
We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full service. We will provide updates as soon as more information becomes available.
Posted Jan 28, 2025 - 09:30 AEDT
This incident affected: Voice Services.