Voice - Call Quality issues (Vocus Network)
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 13:51 AEST
Monitoring
Vocus engineers performed a configuration change at 10:40am to resolve issues. Monitoring further to ensure resolved.
Posted Aug 02, 2021 - 11:12 AEST
Investigating
We are investigating multiple reports of call quality issues with Vocus engineers.
Posted Aug 02, 2021 - 09:43 AEST
This incident affected: Voice Services.