Cloud Business Phone Outage

Incident Report for Next Telecom Pty Ltd

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 08:43 AEDT

Monitoring

Our engineers have identified inter carrier capacity issues which has been the cause of Hosted PBX handsets suffering from registration drops and slow internet speeds in some instances affecting Victorian customers. The services now appear stable; however, we will continue to monitor them closely to ensure ongoing reliability.
Posted Feb 08, 2025 - 12:15 AEDT

Investigating

We have reports of customers with Cloud Business Phone (Hosted PBX) experiencing drop outs. Our engineers are investigating this with our Hosted PBX vendor.
Posted Feb 08, 2025 - 10:32 AEDT
This incident affected: NBN Services and Voice Services.