VIC - NBN Services in Mount Eliza Region

Incident Report for Next Telecom Pty Ltd

Resolved

All services have been restored as of 8:15am.
Posted Aug 27, 2026 - 08:38 AEST

Update

Appox 50% of impacted services restored at 7:55am.
Engineers working to restore remaining impacted services with high priority.
Posted Aug 27, 2026 - 08:05 AEST

Identified

NBN Services in VIC Mount Eliza region have been offline since 2:30am due to a carrier outage. It is under investigation with high priority and we hope to have services back online shortly.
Posted Aug 27, 2026 - 06:40 AEST
This incident affected: NBN Services.