Vodafone Outage
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 15:16 AEDT
Investigating
It has been reported that Vodafone mobile users are unable to call some of our Hosted voice and SIP services. This is being investigated by Vodafone and our upstream carrier.
Posted Dec 06, 2023 - 11:58 AEDT
This incident affected: Voice Services.