National Optus Outage
Incident Report for Next Telecom Pty Ltd
Resolved
Optus have advised services have restored to normal.
Posted Nov 09, 2023 - 08:32 AEDT
Identified
Optus engineers have identified suspected root cause of impact to nationwide mobility network traffic and on-site technical staff are currently working on resolution.
Posted Nov 08, 2023 - 08:21 AEDT
Investigating
Customers with Optus Fibre, Mobile and Mobile Broadband services through Next Telecom may be affected by a National Outage affecting many Optus services. Outage commenced around 0400 this morning.

https://www.optus.com.au/living-network/service-status

https://www.smh.com.au/national/major-optus-outage-affects-millions-of-customers-20231108-p5eics.html

Please note that customers on other carriers may have issues contacting those with an Optus service.
Posted Nov 08, 2023 - 08:10 AEDT
This incident affected: Fibre Services and Mobile Services.