NBN Services - Cheltenham VIC - Partial Outage

Incident Report for Next Telecom Pty Ltd

Resolved

Resolved 26/06 10:15am. All services have remained stable.
Posted Aug 27, 2026 - 06:38 AEST

Investigating

We have had reports that some services in Cheltenham VIC have experienced service disruptions due to a Carrier Fault.

This is under investigation with the Carrier.
Posted Aug 26, 2026 - 08:44 AEST
This incident affected: NBN Services.