Major Outage impacting NSW AAPT Services

Incident Report for Next Telecom Pty Ltd

Resolved

All services have restored overnight. If your service is offline please reboot/restart your Router and NBN/Fibre NTU and contact us on 1300 006 398 or team@nexttelecom.com.au.
Posted Feb 11, 2025 - 06:43 AEDT

Identified

A power issue is occurring within the carriers Glebe Data Centre.
Engineers are on site working to resolve the issue.
NBN Services are restoring - some require a Router reboot.
Fibre Services are still experiencing issues.
Posted Feb 10, 2025 - 18:27 AEDT

Investigating

Multiple NBN and AAPT Fibres in NSW offline.
Posted Feb 10, 2025 - 17:53 AEDT
This incident affected: Fibre Services and NBN Services.