1300/1800 Call Quality Issues
Incident Report for Next Telecom Pty Ltd
Resolved
Call quality issues with 1300/1800 have now been resolved.
Posted Feb 08, 2022 - 11:48 AEDT
Update
Customers with 1300/1800 may be experiencing incoming call quality issues. The upstream carrier is currently investigating the issue.
Posted Feb 08, 2022 - 10:12 AEDT
Investigating
Customers with 1300/1800 may be experiencing incoming call quality issues. The upstream carrier is currently investigating the issue.
Posted Feb 08, 2022 - 10:10 AEDT
This incident affected: Voice Services.