SMS Gateway - Intermittent SMS Inbound and Outbound

Incident Report for Next Telecom Pty Ltd

Resolved

Upstream carrier resolved fault with gateway.
Posted Mar 10, 2026 - 18:47 AEDT

Investigating

Intermittent SMS Inbound and Outbound via SMS Gateway. Note Mobile Services are not impacted.

Our team has identified that one of our upstream carriers is experiencing reduced performance. We’re already working on shifting SMS traffic to another carrier to restore normal service as quickly as possible.
Posted Mar 06, 2026 - 12:03 AEDT
This incident affected: SMS Gateway.