NBN - VIC - Exhibition , Keysborough, South Morang, Cranbourne, Bendigo, Tullamarine, Karingals POIs

Incident Report for Next Telecom Pty Ltd

Resolved

Resolved by carrier approx 7pm 04/04.
Posted Apr 05, 2025 - 09:28 AEDT

Investigating

Please be advised, that Next Telecom has identified a network disruption affecting NBN services impacting multiple NBN POIs in Victoria. Exhibition , Keysborough, South Morang, Cranbourne, Bendigo, Tullamarine, Karingals POIs are impacted.

Carrier network teams have been engaged to investigate and identify the cause of the disruption. An ETR will be provided once our initial investigation is complete.

We apologise for the inconvenience this may have caused.
Posted Apr 04, 2025 - 18:56 AEDT
This incident affected: NBN Services.