Hosted Voice Registration Loss
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 16:17 AEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2022 - 11:43 AEST
Monitoring
A fix has been made and we are monitoring the results.
Posted May 02, 2022 - 08:51 AEST
Identified
Next Advantage One customers may be experiencing loss of registration on their VoIP phones. The issue has been identified and our engineering team is working with our vendor to restore services.
Posted Apr 27, 2022 - 15:30 AEST
This incident affected: Voice Services.