Fibre Services in NSW

Incident Report for Next Telecom Pty Ltd

Resolved

Services restored 7:20pm upon hardware replacement at Sydney Data Centre.
Posted Mar 29, 2025 - 19:33 AEDT

Identified

Since approx 11am some Fibre services delivered via the Telstra network are offline in NSW due to equipment failure. A replacement NTU is on way to site with field technician.
Posted Mar 29, 2025 - 16:42 AEDT
This incident affected: Fibre Services.