NBN Services in Dandenong VIC

Incident Report for Next Telecom Pty Ltd

Resolved

Outage was resolved by NBN Engineering team performing configuration changes. Service have remained stable since.
Posted Apr 16, 2026 - 09:57 AEST

Investigating

NBN is experiencing an outage impacting some customers connected to the Dandenong POI. Engineers are investigating however there is no current ETA.
Posted Apr 15, 2026 - 09:00 AEST
This incident affected: NBN Services.