Next Advantage One - Unable to call some internal extension
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 13:25 AEDT
Monitoring
Temporary work around has been applied to customers. We are continuing to monitor.
Posted Oct 18, 2021 - 16:57 AEDT
Investigating
We are receiving reports from multiple customers that they are unable to call some internal extensions.
External inbound and outbound calling appears to be ok. This only impacts calling some internal extensions.
Engineers and the vendor are urgently investigating the issue.
Posted Oct 18, 2021 - 10:51 AEDT
This incident affected: Voice Services.