Outage impacting some Optus Fibre and 4G Data Services
Incident Report for Next Telecom Pty Ltd
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 09:34 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 13:55 AEDT
Monitoring
Optus has made a change at 11am and services have been stable since.

Next Telecom are monitoring services and encourage any impacted customers to contact service@nexttelecom.com.au / 1300 006 398 if your services are experiencing issues.
Posted Feb 18, 2021 - 13:55 AEDT
Identified
Optus Engineers are working with high priority to resolve the major outage.

It is currently impacting the Optus Core Network in NSW which is also resulting in QLD/VIC outages as calls/IP transit via NSW Core.
Posted Feb 18, 2021 - 10:17 AEDT
Investigating
Next Telecom has received some alerts from approx. 7am impacting Fibre Services and 4G Data Services.

Some services have restored at 9am.

Optus Engineers investigating with high priority.
Posted Feb 18, 2021 - 09:29 AEDT
This incident affected: Fibre Services, Voice Services, and Mobile Services.